Commit 376c5531 authored by Mathias Ettinger's avatar Mathias Ettinger

Fix collector dependencies

parent 30151a93
......@@ -11,12 +11,14 @@ Section: misc
Package: opensand-collector
Section: misc
Architecture: any
Pre-Depends: openjdk-8-jdk
Depends: ${misc:Depends}, python (>= 2.7), python (<<3.0),
python-dbus,
python-avahi, avahi-daemon,
rsyslog, logrotate, curl,
elasticsearch (= 6.2.4), influxdb (= 1.7.1-1),
openjdk-8-jdk, logstash (= 1:6.2.4-1),
logstash (= 1:6.2.4-1),
influxdb (= 1.7.1-1),
elasticsearch (= 6.2.4),
kibana (= 6.2.4)
Provides: opensand-env-plane
Conflicts: opensand-env-plane
......
......@@ -29,14 +29,14 @@ remove_config_files(){
stop_services(){
systemctl disable elasticsearch.service
systemctl disable influxdb.service
systemctl disable logstash.service
systemctl disable kibana.service
systemctl stop elasticsearch.service
systemctl stop influxdb.service
systemctl stop logstash.service
systemctl stop kibana.service
systemctl disable elasticsearch.service || true
systemctl disable influxdb.service || true
systemctl disable logstash.service || true
systemctl disable kibana.service || true
systemctl stop elasticsearch.service || true
systemctl stop influxdb.service || true
systemctl stop logstash.service || true
systemctl stop kibana.service || true
}
case "$1" in
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment